Bad news for BTSync users on Geode CPU

Just got an email form help desk shows the support of Geode is ended. The current version will be the last one which can work on such a low end device.

 

Update:

Actually, so far as now (2.0.124), the latest version is still working normally. lol.

Leave a Reply

Your email address will not be published. Required fields are marked *