Warning: Do not apply MS16-004 / KB3114503 on SharePoint Server 2013

There is something wrong within this packaged launched and pushed by WSUS January 2016. Microsoft keeps telling us M$ has fired all testers, or should be.

If you have installed this patch, all lists from all SharePoint sites will suck like this:
SharePoint MS14-004 20160115191931
SharePoint MS14-004 20160115192002
Lots of errors repeatly: typeError: Cannot read property ‘replace’ of undefined

The quick fix is remove the edit menu. And the final solution is applying January 2016 CU.

No matter MS16-004 / KB3114503 is installed or not, you may want to install the January 2016 CU. Therefore, it’s not necessary to apply this package IMHO.

Leave a Reply

Your email address will not be published. Required fields are marked *