.NET Core 1.0.0 VS 2015 Tooling Preview 2 failed to setup due to VS2015 Update 3 related issue

20160804135826

Due to some reason unknown, Setup of Microsoft .Net Core 1.0.0 VS 2015 Tooling Preview 2 may not started with error about VS 2015 Update 3, even Update 3 is installed well.

Luckily, we can pass the check by using command parameter SKIP_VSU_CHECK=1

20160804135843

Do remember to start cmd with admin privilege, or you will see this error.

20160804135850

Leave a Reply

Your email address will not be published. Required fields are marked *